It is currently Mon Dec 09, 2019 9:48 am
Board index » Talking About Stuff » Good Tech



Post new topic Reply to topic  [ 17 posts ] 
Author Message

Offline
az supporter
az supporter
User avatar

Joined: Thu Apr 15, 2010 12:00 am
Posts: 5414
Location: Sydney mostly
Vehicle: 97 LWB Vit

Post Posted: Wed Dec 05, 2012 12:03 pm 
Reply with quote Top  
Just wanted to get these up for people to have easy access to if they are installing transfer gears in a Vitara. There are some subtle differences between these instructions and my experience, but they are a very good starting point and much easier to read than the tiny black and white images you get with the gear kit.

These only cover installing the new gears. For a full rebuild you have to split the other side of the case as well, but once you get this far in you'll figure out the rest.

Thanks to christover originally, and shandy for sending them to me.

Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
ImageImage
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
[/quote]

 Profile  

Offline
az supporter
az supporter
User avatar

Joined: Wed Jul 16, 2008 12:00 am
Posts: 8200
Location: Melbourne
Vehicle: Suzuki Vitara 93 LWB

Post Posted: Wed Dec 05, 2012 7:55 pm 
Reply with quote Top  
Made a pdf if it helps http://sdrv.ms/TESAjH

I found small differences in the instructions that came with the gears, too.
But both were a good guide, even though I wandered away from them at times.

Found originals on Zukiworld, but seem to be missing now. Glad I saved them.

_________________
VIC ZOOK CLUB
http://www.vic.suzuki4wd.com/forum/

 Profile YIM  

Offline
User avatar

Joined: Thu Jun 07, 2012 2:43 pm
Posts: 1125
Location: Canberra
Vehicle: Vit swb 95

Post Posted: Tue Feb 05, 2013 5:22 pm 
Reply with quote Top  
so i decided to start pulling my case apart,
so far i have found it quite easy but now im stuck...

im on picture number 11
Ive done everything before it, but it will not come out.... is there something im missing???

 Profile  

Offline
az supporter
az supporter
User avatar

Joined: Wed Jul 16, 2008 12:00 am
Posts: 8200
Location: Melbourne
Vehicle: Suzuki Vitara 93 LWB

Post Posted: Tue Feb 05, 2013 5:29 pm 
Reply with quote Top  
maybe end is a bit burred, or something sticking, mine fell out easily

_________________
VIC ZOOK CLUB
http://www.vic.suzuki4wd.com/forum/

 Profile YIM  

Offline
User avatar

Joined: Thu Jun 07, 2012 2:43 pm
Posts: 1125
Location: Canberra
Vehicle: Vit swb 95

Post Posted: Tue Feb 05, 2013 5:38 pm 
Reply with quote Top  
it feels the same as if the yoke and pin are still in :/

 Profile  

Offline
az supporter
az supporter
User avatar

Joined: Wed Jul 16, 2008 12:00 am
Posts: 8200
Location: Melbourne
Vehicle: Suzuki Vitara 93 LWB

Post Posted: Tue Feb 05, 2013 5:47 pm 
Reply with quote Top  
maybe you missed a detent ball or spring

_________________
VIC ZOOK CLUB
http://www.vic.suzuki4wd.com/forum/

 Profile YIM  

Offline
User avatar

Joined: Thu Jun 07, 2012 2:43 pm
Posts: 1125
Location: Canberra
Vehicle: Vit swb 95

Post Posted: Tue Feb 05, 2013 5:55 pm 
Reply with quote Top  
got a total 4 balls and springs out? does that seem right :S i checked ill of them :/

 Profile  

Offline
User avatar

Joined: Thu Jun 07, 2012 2:43 pm
Posts: 1125
Location: Canberra
Vehicle: Vit swb 95

Post Posted: Tue Feb 05, 2013 5:55 pm 
Reply with quote Top  
got a total 4 balls and springs out? does that seem right :S i checked ill of them :/

 Profile  

Offline
az supporter
az supporter
User avatar

Joined: Wed Jul 16, 2008 12:00 am
Posts: 8200
Location: Melbourne
Vehicle: Suzuki Vitara 93 LWB

Post Posted: Tue Feb 05, 2013 6:05 pm 
Reply with quote Top  
sounds right.
try pushing it back in and out, same time as slightly twisting back n forth

_________________
VIC ZOOK CLUB
http://www.vic.suzuki4wd.com/forum/

 Profile YIM  

Offline
User avatar

Joined: Thu Jun 07, 2012 2:43 pm
Posts: 1125
Location: Canberra
Vehicle: Vit swb 95

Post Posted: Tue Feb 05, 2013 8:17 pm 
Reply with quote Top  
Tried, no luck :/

 Profile  

Offline
az supporter
az supporter
User avatar

Joined: Wed Jul 16, 2008 12:00 am
Posts: 8200
Location: Melbourne
Vehicle: Suzuki Vitara 93 LWB

Post Posted: Tue Feb 05, 2013 8:23 pm 
Reply with quote Top  
Maybe box is still in gear, putting pressure on it?
Did you remove stick when in neutral? that could be an issue..maybe

_________________
VIC ZOOK CLUB
http://www.vic.suzuki4wd.com/forum/

 Profile YIM  

Offline
User avatar

Joined: Thu Jun 07, 2012 2:43 pm
Posts: 1125
Location: Canberra
Vehicle: Vit swb 95

Post Posted: Tue Feb 05, 2013 9:02 pm 
Reply with quote Top  
Dunno it was someone else's :/

 Profile  

Offline
az supporter
az supporter
User avatar

Joined: Wed Jul 16, 2008 12:00 am
Posts: 8200
Location: Melbourne
Vehicle: Suzuki Vitara 93 LWB

Post Posted: Tue Feb 05, 2013 10:16 pm 
Reply with quote Top  
take a break, look at it on a fresh day, it may fall out easily next try

_________________
VIC ZOOK CLUB
http://www.vic.suzuki4wd.com/forum/

 Profile YIM  

Offline
az supporter
az supporter
User avatar

Joined: Thu Apr 15, 2010 12:00 am
Posts: 5414
Location: Sydney mostly
Vehicle: 97 LWB Vit

Post Posted: Tue Feb 05, 2013 10:52 pm 
Reply with quote Top  
Mine practically fell out, to the point where I didn't get a chance to mark the alignment :roll:

2 switches (only one has a ball)
2 rod locating springs/balls
1 select lever spring/ball

Can you get something onto the end of it and give it a tap that way?

 Profile  

Offline
User avatar

Joined: Thu Jun 07, 2012 2:43 pm
Posts: 1125
Location: Canberra
Vehicle: Vit swb 95

Post Posted: Wed Feb 06, 2013 7:32 am 
Reply with quote Top  
So i got the 4 balls out, thats fine...
Yeah tapped the end and it doesnt budge

mark the alignment?? what do i have to do there?
Doesnt say anything on these instructions

 Profile  

Offline
az supporter
az supporter
User avatar

Joined: Thu Apr 15, 2010 12:00 am
Posts: 5414
Location: Sydney mostly
Vehicle: 97 LWB Vit

Post Posted: Wed Feb 06, 2013 9:11 pm 
Reply with quote Top  
Nuthin' as it turns out. One of the sets of destructions I had said to mark the gear and collar so they went back in the same way. Either I got ridiculously lucky and fluked it back in the same or it doesn't matter.

Have you got a gear puller you could get onto the shift fork? Weird that it won't slide given that it's designed to... do you know for sure the case was OK when it was removed from the seller's car?

 Profile  

Offline
User avatar

Joined: Thu Jun 07, 2012 2:43 pm
Posts: 1125
Location: Canberra
Vehicle: Vit swb 95

Post Posted: Thu Feb 07, 2013 7:19 am 
Reply with quote Top  
He said it was working..

I got it out, but i had to use a screw driver and hammer to hit it out

And theres no way its just going to "Slide" back in... everything within the case look in good condition and its clean as,
But guessing this shaft could be buggered???

 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ] 

Jump to:  


Who is online

Users browsing this forum: Google Adsense [Bot] and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Untitled Document


Untitled Document


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: All times are UTC + 10 hours