It is currently Sun Jun 16, 2019 1:45 pm
Board index » Talking About Stuff » N00b Talk



Post new topic Reply to topic  [ 5 posts ] 
Author Message

Offline

Joined: Fri Mar 01, 2019 3:44 pm
Posts: 63
Location: Townsville
Vehicle: 1992 Sierra sj70 Tin Top

Post Posted: Wed Mar 13, 2019 2:55 pm 
Reply with quote Top  
hey guys,

sj70 serria, not sure what clutch is in it, but its got i think 2" leaf spring lift, when i go through gears while moving i dont really hear any clunks but taking off in 1st i hear a bit of a clunk on that first take off that sounds like it comes from the back end. all oils are fresh, i cant see any play in the uni joints, what else should i be checking ? i also at random when turning the car off get a odd vibration sound does it with clutch out or clutch in on shut down. only does it some times. :-/

Me moving the shafts around
https://youtu.be/MMPH2DuFabE

 Profile  

Offline
newbie

Joined: Thu Feb 28, 2019 10:08 am
Posts: 1
Vehicle: Rusted out much loved Sierra

Post Posted: Fri Mar 22, 2019 9:25 pm 
Reply with quote Top  
Have you checked for seized units? Feel if there hot after a drive.
My Sierra used to chew rear unis and it would do a similar thing when they started to go.

 Profile  

Offline
User avatar

Joined: Wed Mar 24, 2010 11:00 pm
Posts: 16046
Location: Perth
Vehicle: '92 Sierra, 1.6efi, SPOA, 31s.

Post Posted: Sat Mar 23, 2019 8:58 pm 
Reply with quote Top  
Could also be a twisted rear axle (or both) =)

_________________
Image

 Profile  

Offline
User avatar

Joined: Wed Feb 06, 2013 8:54 pm
Posts: 1411
Vehicle: 91 Tin Top

Post Posted: Sun Mar 24, 2019 7:20 am 
Reply with quote Top  
I get the same noise, only really notice it when first start moving after being parked and I always park with the handbrake on.

After replacing every uni, fitting all new rubber mounts to the gearbox and transfer, then swapped the transfer case and now just rebuilt the rear diff to fit a locker I have eliminated everything that I thought it could be.

Now I’m pretty sure it’s just sticky rear brake pads. ;)

 Profile  

Offline

Joined: Fri Mar 01, 2019 3:44 pm
Posts: 63
Location: Townsville
Vehicle: 1992 Sierra sj70 Tin Top

Post Posted: Mon Mar 25, 2019 10:17 am 
Reply with quote Top  
i dont think its the brake shoes doing it. it still does it after doing it once. i will be doing the brake shoes soon so i will get in an adjust everything. the uni's do seem pretty solid i have attempted to wiggle the engine around the engine mounts seem solid as well. i might stick it on the hoist again and wiggle the gearbox and t case around to see if they are moving about. i know there is suppose to be a bit of slop in the drive line and i know its a 28 year old car i was just trying to find out if its a normal sound or not.

 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

Jump to:  


Who is online

Users browsing this forum: Google Adsense [Bot] and 5 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Untitled Document


Untitled Document


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: All times are UTC + 10 hours