It is currently Mon Dec 16, 2019 1:16 pm
Board index » Talking About Stuff » N00b Talk



Post new topic Reply to topic  [ 14 posts ] 
Author Message

Offline
User avatar

Joined: Thu Dec 23, 2010 8:12 pm
Posts: 445
Location: Maryfarms
Vehicle: '87 LWB

Post Posted: Sun Dec 01, 2019 6:35 am 
Reply with quote Top  
Coolant is not returning from overflow bottle. Do I take the carby and tailpipe of the manifolds ?.
Any tricks ?.

tar
bye

 Profile  

Offline
User avatar

Joined: Thu Dec 17, 2009 11:00 pm
Posts: 4483
Location: perth

Post Posted: Sun Dec 01, 2019 7:10 am 
Reply with quote Top  
Nah i just unbolted mine and left them in the engine bay cable tied out of the way. Radiator and timing cover/belt will have to come off

_________________
___________________
I hate you all

 Profile  

Offline
User avatar

Joined: Thu Dec 23, 2010 8:12 pm
Posts: 445
Location: Maryfarms
Vehicle: '87 LWB

Post Posted: Sun Dec 01, 2019 8:08 am 
Reply with quote Top  
Good stuff...tar

bye

 Profile  

Offline

Joined: Tue Apr 20, 2010 12:00 am
Posts: 2115
Location: Georgetown, Guyana
Vehicle: 98 5 dr SQ420, 05 5dr JB420

Post Posted: Sun Dec 01, 2019 2:11 pm 
Reply with quote Top  
cairns27 wrote:
Coolant is not returning from overflow bottle.


There are quite a few possible reasons for coolant not to return from the overflow bottle that do not involve removing the head - have you confirmed that removal is necessary?

 Profile  

Offline
User avatar

Joined: Thu Dec 23, 2010 8:12 pm
Posts: 445
Location: Maryfarms
Vehicle: '87 LWB

Post Posted: Mon Dec 02, 2019 3:33 am 
Reply with quote Top  
Sorda, It's been happening for a couple of months, just didn't worry about it during winter. I put the breather hole in the thermostat at the front. Mine wasn't, damm, still did it. New hose and lid on bottle, and new radiator cap.
It now idles rough, and misses on No. 1 cylinder. What other cause is there ? bye

 Profile  

Offline

Joined: Tue Apr 20, 2010 12:00 am
Posts: 2115
Location: Georgetown, Guyana
Vehicle: 98 5 dr SQ420, 05 5dr JB420

Post Posted: Mon Dec 02, 2019 8:42 am 
Reply with quote Top  
Any leak anywhere in the cooling system will cause it not to build the vacuum necessary to pull the coolant back, and likewise there are other causes of a rough idle and a misfire - you have to be the one to be certain the head gasket has failed and is the cause of the symptoms.

 Profile  

Offline
User avatar

Joined: Thu Dec 23, 2010 8:12 pm
Posts: 445
Location: Maryfarms
Vehicle: '87 LWB

Post Posted: Mon Dec 02, 2019 8:52 am 
Reply with quote Top  
I park it on lino, so can see that there are no leaks. When it started running ruff, I pulled the plugs, and No.1 looked iffy, changed the plug lead and cap, no good. It's off now any way Bits of dirt fell on the head whilst I was fooling around, can I degrease it, and then just hit it with air ?. The manifold bolts weren't very tight at all, which is good, 'cause the tension wrench I'll be using is very old and looking a bit rusty, so I might just guess. Any help and suggestions welcome.

tar


bye

 Profile  

Offline
User avatar

Joined: Thu Dec 23, 2010 8:12 pm
Posts: 445
Location: Maryfarms
Vehicle: '87 LWB

Post Posted: Mon Dec 02, 2019 9:35 am 
Reply with quote Top  
No.1 actually had water on top of the piston, too hard for an old man like me to post pictures on here.

bye

 Profile  

Offline
User avatar

Joined: Thu Dec 23, 2010 8:12 pm
Posts: 445
Location: Maryfarms
Vehicle: '87 LWB

Post Posted: Mon Dec 02, 2019 5:03 pm 
Reply with quote Top  
I had to put it back without a tension wrench, but you know I undid them, so did them up my guess of the same tension. Same day, so I sort of remembered. Anyway 2k"S, and no bubbles, which occurred just zoom. Had been not sucking back from overflow for a while , but not enough to worry about. Easy day job for noob if you don't do machining. I had the gaskets.
tar

bye

 Profile  

Offline
User avatar

Joined: Thu Dec 23, 2010 8:12 pm
Posts: 445
Location: Maryfarms
Vehicle: '87 LWB

Post Posted: Wed Dec 04, 2019 4:51 pm 
Reply with quote Top  
The reason I did the head gasket was that the idle had got too unpredictable. The miss went away. but still huntered, and idled at whatever it felt like. Standing ovation for "losfer", I remember reading that he said if idle is fucked, it will be the round thing with wires out the end. Just hit it with carby cleaner and air; like a bought one.

tar

bye

 Profile  

Offline
User avatar

Joined: Thu Dec 23, 2010 8:12 pm
Posts: 445
Location: Maryfarms
Vehicle: '87 LWB

Post Posted: Sat Dec 14, 2019 8:25 am 
Reply with quote Top  
The packaging says to retension head bolts after 500K's. I can get a wrench at any time now, but..do I loosen them then tension, or just leave them if some are over tensioned ?.

tar
bye

 Profile  

Offline
User avatar

Joined: Thu Dec 17, 2009 11:00 pm
Posts: 4483
Location: perth

Post Posted: Sat Dec 14, 2019 9:18 am 
Reply with quote Top  
I think reccomended is 45nm ???
I went 62nm

_________________
___________________
I hate you all

 Profile  

Offline
User avatar

Joined: Thu Dec 23, 2010 8:12 pm
Posts: 445
Location: Maryfarms
Vehicle: '87 LWB

Post Posted: Sat Dec 14, 2019 9:46 am 
Reply with quote Top  
So I don't loosen them?. Just go around and tighten them to say 60nm ?. If they are over tightened, just leave them ?.

tar


bye

 Profile  

Offline
User avatar

Joined: Thu Dec 17, 2009 11:00 pm
Posts: 4483
Location: perth

Post Posted: Sat Dec 14, 2019 10:21 pm 
Reply with quote Top  
I doubt they would be over tight
I wouldnt loosen them, but follow the torque up sequence in the manual

_________________
___________________
I hate you all

 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

Jump to:  


Who is online

Users browsing this forum: Boggomobile, Google [Bot] and 0 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Untitled Document


Untitled Document


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: All times are UTC + 10 hours